SimplyPats User Forum

SimplyPats Portable Appliance Testing Software
It is currently Sat Dec 16, 2017 12:36 am

All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Fri Feb 05, 2016 1:48 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 03, 2007 2:10 pm
Posts: 697
Location: Cornwall
Incorrect Settings (Date Format) Error when Starting SimplyPats

If you receive an “Incorrect Settings” (See image below) Error when starting SimplyPats, check that you have the correct language selected under Windows Settings > Time & Language.

Attachment:
File comment: SimplyPats Incorrect Settings related to Date Format when Starting Simplypats
SPS Error.png
SPS Error.png [ 15.03 KiB | Viewed 1172 times ]


SimplyPats requires that Date Formatting is set to the standard UK DD/MM/YY (Day/Month/Year) and not the American MM/DD/YY (Month/Day/Year) format.

The following guide is based on Windows 10.

Click Start and choose Settings


Attachment:
File comment: Windows 10 Start Menu Settings option
Win10_Start_Settings.png
Win10_Start_Settings.png [ 7.78 KiB | Viewed 1172 times ]


In the Settings window click Time & language (See image below).

Attachment:
File comment: Windows 10 Settings > Time & Language Option
Win10_Language.png
Win10_Language.png [ 16.22 KiB | Viewed 1172 times ]


In the Time & Language window select Region & language from the left hand menu (See image below)

Attachment:
File comment: Windows 10 Time and language Window
Win10_Set_Language.png
Win10_Set_Language.png [ 25.92 KiB | Viewed 1172 times ]


Make sure English (United Kingdom) is in the list of Languages (if it is skip to Set Default Language)

It’s the Languages section we are interested in. We need to make sure that the Date and Time Format on the PC is set to the standard UK method of displaying Dates. The easiest method to achieve this is to set the Language to English (United Kingdom).

If English (United Kingdom) is not in the list of displayed Languages, click the Add a Language option.

*** Note. Other English Language options may also have the correct Date format set as default, English (Australia), English (New Zealand) are two examples.

Set English (United Kingdom) as the Default Language

Once you have added English (United Kingdom), you will need to make sure that it’s set to the Default Language, to do this click on the entry for English (United Kingdom) and select the Set as default option.

Try running SimplyPats to see if it will now load.

I need to have specific Language settings set, can you help?

If you cannot change your Language settings or Date format for whatever reason and SimplyPats refuses to run because if this, please contact support.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group