SimplyPats User Forum

SimplyPats Portable Appliance Testing Software
It is currently Wed Aug 15, 2018 10:11 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Jan 25, 2016 10:14 am 
Offline

Joined: Sun Nov 16, 2008 7:51 pm
Posts: 18
Hi there,

I've been using SimplyPATS 7.0.4 (I think it was) with no problems for a while now. I updated to 7.0.7 and the com port options for my bluetooth adaptor have gone and I can't work out how to get them back. I tried moving the bluetooth adaptor and it reinstalled the driver but no com port option.

I did also update some drivers on my computer (although bluetooth adaptor wasn't one of them), so perhaps that has something to do with it.

Any help appreciated.

Steve


Top
 Profile  
 
PostPosted: Mon Jan 25, 2016 5:35 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 03, 2007 2:10 pm
Posts: 716
Location: Cornwall
Hi Steve

After contacting you and remote accessing your PC, it seems that the Bluetooth Device no longer has the COM Port service active, without this SimplyPats will not be able to download from the tester.

As discussed, just double check the drivers and see if you can access the Bluetooth settings as from there you can manage and pair devices but you can also manage Bluetooth Services and Add/Remove Bluetooth Serial Ports.

Once installed, the Serial Port must be displayed in Device Manager under the heading “Ports (COM & LPT)“

I doubt this is related to updating SimplyPats to version 7.0.7, you also mentioned something about updating Drivers prior to having this issue.

Please let me know if I can be of further assistance.

Regards Carl


Top
 Profile  
 
PostPosted: Mon Jan 25, 2016 7:27 pm 
Offline

Joined: Sun Nov 16, 2008 7:51 pm
Posts: 18
After spending an age trying to work out what the problem could be, I eventually rolled back my system to before I updated all the drivers and we are back up and running with the bluetooth connection.

Thanks again for your help, it would be easy enough to say that it's a computer problem, nowt to do with us Jack, but you certainly take your support seriously.

Steve


Top
 Profile  
 
PostPosted: Tue Jan 26, 2016 11:49 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 03, 2007 2:10 pm
Posts: 716
Location: Cornwall
Thanks for the update Steve

Yes, it’s very easy to say it’s a computer problem but that doesn’t really help you. We always try to sort out the issue where we can and to be fair I’m not sure that most I.T. professionals would know the ins and outs of setting up and downloading data from a PrimeTest 300/Ethos via Bluetooth connection.

I have had 16 years of doing this and have Richard at hand (who has even more years of experience) should I run out of ideas.

Good to hear that you are up-and-running again.

Regards Carl


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group