SimplyPats User Forum

SimplyPats Portable Appliance Testing Software
It is currently Tue Jul 17, 2018 8:09 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Aug 20, 2009 10:57 am 
Offline

Joined: Thu Nov 27, 2008 1:58 pm
Posts: 84
Location: Plymouth
It had been a while since I last downloaded my Megger PAT4 to the laptop.
On the last occaision everything worked fine but this time Simplypats kept crashing.
Disconnected the tester and opened a previous pat file. Simplypats still crashed when trying to print the results.
I uninstalled a couple of new programs and tried XP's system restore without success.

Fortunately I had created a Ghost image of the laptop when all was working and happy to report that Simplypats is now fine.

The question is do you recomend applying all of the Microsoft hotfixes that get issued as well as antivirus updates (McAfee Vscan8)?
Regards
Rich


Top
 Profile  
 
PostPosted: Thu Aug 20, 2009 11:05 am 
Offline
Site Admin
User avatar

Joined: Wed Jan 03, 2007 2:10 pm
Posts: 715
Location: Cornwall
Hi Rich

Good to hear it is working fine.

I personally would certainly recommend applying all the Microsoft Critical Updates and would most certainly recommend that you keep your Anti Virus software up-to-date.

If there is an issue with SimplyPats after installing a Microsoft or Virus update, we will need to look into what is causing the problem and issue a fix ASAP.

Please let us know if you find any issues in the future.

Carl


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group