SimplyPats User Forum

SimplyPats Portable Appliance Testing Software
It is currently Thu Sep 21, 2017 4:10 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Fluke 6500-2 question
PostPosted: Tue Mar 03, 2015 9:54 pm 
Offline

Joined: Sat Jan 31, 2015 10:38 pm
Posts: 1
Hi
Can someone please tell me the correct way to test 110v extension leads please using the 6500-2,


Top
 Profile  
 
PostPosted: Wed Mar 04, 2015 2:56 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 23, 2008 11:47 pm
Posts: 1085
Location: Cornwall
Hi Andysuds

We are not PAT testers as we only write the SimplyPats software but we have a Fluke 6500-2 in the office so I have checked it out this morning.

Have you purchased the 6500-2 110 adapter cable? You will need this to connect to the powercon style connector on the front of the Fluke 6500-2.

(EXTL100 Extension Lead Test Adapter Part Number 2414348)

Reading from the manual:

Quote:
Tests at 110 V are only available when the Tester is powered by 110 V mains. When using the 110 V front panel adapter, remove all connections to the 230 V test socket.


You can then use the IEC test button to test the lead. I believe this is at 10Amps 500v

Do you have the manual? It is supplied in PDF format on the CD that came with the tester, however if you haven't got it I can send you a link where you can download it.

It may be worth contacting Fluke to double check?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group