SimplyPats User Forum

SimplyPats Portable Appliance Testing Software
It is currently Fri Nov 24, 2017 9:15 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Dec 15, 2008 12:47 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 03, 2007 2:10 pm
Posts: 696
Location: Cornwall
Metrel AlphaPAT Download / Communication problem

Some users (not all) have reported issues when downloading from their Metrel AlphaPAT PAT Tester.

If you receive a communication error on the PAT or are experiencing download problems in general we would recommend that you change the Baud Rate (Speed at which data is transferred to the PC).

If your AlphaPAT’s Baud Rate is set at 9600, change it to 19,200, 38,400 or 115,200 and try downloading again.

Remember to also change the Baud Rate in SimplyPats to match the Baud Rate set on the PAT.

Changing the Baud Rate on the AlphaPAT

On the Main Menu choose SETUP and press ENTER.
Scroll down to BAUD RATE and press ENTER.
Use the Arrow Keys to select a Baud Rate and press ENTER.
Press ESC key to go back to the main Menu.

Changing the Baud Rate in SimplyPats

On the File Menu click SETTINGS and choose SYSTEM SETTINGS.
On the PAT Settings tabuse the pull down menu to select the Baud Rate.
Press OK to save changes.

We don’t know why this particular problem is specific to SimplyPats and the Metrel AlphaPAT, however the instructions above offer users a workaround in this instance.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group