SimplyPats User Forum

SimplyPats Portable Appliance Testing Software
It is currently Wed Apr 26, 2017 3:17 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Urgent help please.
PostPosted: Sat Oct 15, 2016 4:38 pm 
Offline

Joined: Sat Oct 15, 2016 2:38 pm
Posts: 2
Hi,
I have got a seaward supernova elite which has a fault.
When I run the class 1 test/earth bond test,i always get a reading of >19.99 ohms?
I have tried 3 different appliances and they are all the same reading?
I have factory reset and i still always get a earth bond reading of >19.99 ohms.FAIL.

I have testing the earth lead for continuity with a multimeter and the lead is fine.
I know the tester does need to be calibrated but everything seems to work fine/insulation test etc.

Earth bond output 25A Limit 0.10 ohm dur 5s
Insulation 500v limit 1Mohm dur 2s


Top
 Profile  
 
 Post subject: Re: Urgent help please.
PostPosted: Sat Oct 15, 2016 5:23 pm 
Offline
Site Admin
User avatar

Joined: Wed Jan 23, 2008 11:47 pm
Posts: 1080
Location: Cornwall
Hi stuart

It is possible that the earth wander lead is faulty, over time they can fail. Have you got a spare one you can try?

If you do an IEC lead test and you get a normal result e.g. NOT >19.99 that would suggest there is nothing wrong with the tester and again point to the earth bond lead being faulty.

Regards, Richard


Top
 Profile  
 
 Post subject: Re: Urgent help please.
PostPosted: Sat Oct 15, 2016 7:01 pm 
Offline

Joined: Sat Oct 15, 2016 2:38 pm
Posts: 2
richard wrote:
Hi stuart

It is possible that the earth wander lead is faulty, over time they can fail. Have you got a spare one you can try?

If you do an IEC lead test and you get a normal result e.g. NOT >19.99 that would suggest there is nothing wrong with the tester and again point to the earth bond lead being faulty.

Regards, Richard


cheers no haven't a spare lead,anyway i returned it back to the seller and got my money back.
Now on the look out for a pat tester that actual works. :?


Top
 Profile  
 
 Post subject: Re: Urgent help please.
PostPosted: Tue Oct 25, 2016 12:33 pm 
Offline
User avatar

Joined: Sat Nov 20, 2010 10:08 pm
Posts: 38
stuart wrote:
I have testing the earth lead for continuity with a multimeter and the lead is fine.


Did you test the continuity from the the croc-clip to all 3 of the pins on the plastic XLR connector?
If one of those was missing, it could mess up the 4-wire measurement that the SuperNova uses for earth bond tests, and give bad readings.

_________________
C&G 2377-01 & -02


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group